By - admin

大资金流向K线主图指标公式

相关性称标记:

规律解析:

材料开始:顺序99 )

源码:

{大资金流向K线}MA21:=MA(CLOSE,21)COLORLIRED,CROSSDOT;
UB:= MA21 2 *STD(堵塞),21)COLORLIRED,LINETHICK2;
LB:= MA21-2*STD(堵塞),21)COLORLIRED,LINETHICK2;
DRAWBAND(UB,RGB(0),80,60),LB,RGB(0),0,0));
IF(MA21>REF(MA21,5),MA21,DRAWNULL)COLORLIRED,CROSSDOT;
IF(MA21{大资金流向K线}
DRAWKLINE(HIGH,OPEN,LOW,堵塞)
超B:=L2_AMO(0,2)/;
大B:=L2_AMO(1,2)/;
中B:=L2_AMO(2,2)/;
小B:=L2_AMO(3,2)/;
超S:=L2_AMO(0,3)/;
大S:=L2_AMO(1,3)/;
中S:=L2_AMO(2,3)/;
小S:=L2_AMO(3,3)/;

大资金流向:(超B+大B)-(超S+大S)COLORYELLOW,NODRAW;
STICKLINE(大资金流向<0,O,C,2,0),COLORFF3300;
STICKLINE(大资金流向<0,O,C,),COLORFF6600;
STICKLINE(大资金流向<0,O,C,),COLORFF9900;
STICKLINE(大资金流向>0,O,C,2,0),COLOR0066FF;
STICKLINE(大资金流向>0,O,C,),COLOR099FFF;
STICKLINE(大资金流向>0,O,C,),COLOR00FFFF;
延续流入天:BARSLASTCOUNT(大资金流向>0)NODRAW COLORYELLOW;
十三个的一两天内流入天:COUNT(大资金流向>0,13)NODRAW,COLORRED;
五日净流入:SUM(大资金流向,5),NODRAW,COLORMAGENTA;重点:=(C+H+L+O)/4;
贴线(重点0),重点,重点,2,-1),COLORWHITE;涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史增长:总和(增强),0),NODRAW;
一圈的增长:历史的增长(REF)(历史增强),5),NODRAW;
每一月的增长:历史增长——REF(历史增强),20),NODRAW;
每一季的增强:历史的增长(REF)(历史增强),60),NODRAW;
半载增长:历史增长(REF)(历史增强),120),NODRAW;
年纪的增长:历史的增长(REF)(历史增强),240),NODRAW;MA5:MA(CLOSE,5),LINETHICK2;
大流行的:EMA(EMA)(EMA)(埃马) C,55),2),2),2),2),COLORYELLOW LINETHICK2;DRAWTEXT_FIX(C>O,,,0,” ”),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,课程事务以前的,COLORRED;

表达式入门指引航线 MAID表达式的源代码引见跑过 冲洗表达式的源代码引见 【大聪颖新生代表达式源码导入办法指引航线】

有一种思索方法,想写出杂多的转位表达式,课程事务以前的,选股表达式,每一对象的预警表达式

副工艺学家 QQ: 511411198  有需要帮忙请点击这里留言!!!停止 补救办法 排!(不贵!点击检查价钱!

发表评论

Your email address will not be published.
*
*